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       Peter Faulks     Teacher Resources Web Site


Welcome to Pages Training with Peter Faulks

If you are writing a novel I would suggest Word, using Pages is for creative items like Newsletters and Graphics manipulation, rather than text. (my opinion only)

Note: Items in yellow indicate work for you,  Items in blue indicate notes and information, where the name Stewart Dent appears change this to your name…
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In Preferences  set default zoom to 150%
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To see items that should be there but appear to be missing use the OPTION KEY to show more, try it on the File menu and some other menu items… 
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Click on the View Toolbar, show Page Thumbnails
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items in highlight are for you to do.

Start here

1. Start with a blank page, select blank = A4 Vertical
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Click on or select inspector
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Type your name 

[image: image43.wmf]Notice the text toolbar appears when you type 
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On your name, highlight it 

Choose Format > Font > Show Fonts (or click Fonts in the toolbar), 
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With text highlighte, Change to Marker Felt - Wide, (change colour if you wish)
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Headers & Footers

(View show Layout) 

Change to view (bottom of screen)

to show the page at 100%
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Your name +                 Pages Training manual
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and add your name to the dictionary (right click on the word miss spelt)
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At the bottom type in Page and add Page Number 
Type space type  of  (space) and  Insert Page Count
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Using Styles

Copy the following to your document
Paragraph styles: 
These styles can be applied only to entire paragraphs (chunks

of text that end with a carriage return), not to individual words within

paragraphs. These include styles for headings, body text, callouts, captions, headers, and footers. Paragraph styles can include specifications for font, size, text color, character and line spacing, text shadow, background color,

indentation and margins, tab settings, and more. If you want to create a table of contents for your document, you need to use paragraph styles 
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Paragraph styl
These styles can be applied only to entire paragraphs (chunks

of text that end with a carriage return), not to individual words within
\paragraphs. These include styles for headings, body tex, callouts, captions,
\headers, and footers. Paragraph styles can include specifications for font,
size, text color, character and line spacing, text shadow, background color,
lindentation and margins, tab settings, and more. If you want to create a table
of contents for your document, you need to use paragraph styles





To apply a style to a paragraph:

Select the paragraph or paragraphs you want to change, then do one of the following:

Click the Style button in the toolbar and choose the style you want to apply.

Choose View > Show Styles Drawer to open the Styles drawer (or click Style in the toolbar and choose Show Styles Drawer). In the Styles drawer, select the style you want to apply.

Highlight the text below click on the View Styles icon or View Show Styles Drawer  (side of toolbar)       

Then click on Body and change the style 
Change the highlighted paragraph style to Body
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Paragraph styles:

\ese styles can be applied only to entire paragraphs (chunks
/of text that end with a carriage return), not to individual words within
Iparagraphs. These include styles for headings, body text, callouts, captions,
Iheaders, and footers. Paragraph styles can include specifications for font,
size, text color, character and line spacing, text shadow, background color,
iindentation and margins, tab settings, and more. If you want to create a table
lof contents for your document, you need to use paragraph styles |





Paragraph styles: 
These styles can be applied only to entire paragraphs (chunks

of text that end with a carriage return), not to individual words within

paragraphs. 

These include styles for headings, body text, callouts, captions, headers, and footers. Paragraph styles can include specifications for font, size, text color, character and line spacing, text shadow, background color,

indentation and margins, tab settings, and more. If you want to create a table of contents for your document, you need to use paragraph styles 
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Note: when creating headings in your document. Most documents will use a greater variety of paragraph styles than character or list styles.

Character styles: 
You can apply a character style to any group of characters,

including individual words[image: image51.png][Page 1o 1]




[image: image52.png]B i
g0 B Q W a
amdos ek ame  md fm s e nsws

0

Customize  Separator Space Flexible Space

.. or drag the default set into the toolbar.

EGLE8 TEEM[EH0=0A

View FullScreen Outine Sections TextBox Shapes Table Charts Comment Share inspector Media Colors fonts

Show lon i Tox 18] s smal s o),



[image: image53.png]


[image: image54.png]© 220 A

Inspector Media Colors Fonts.



 or groups of words, or letters within a paragraph.

Common examples of character styles are different colors or font sizes used to emphasize individual words or phrases. Character styles can be applied to text within a paragraph without changing its paragraph style.

To apply a character style:

2. Select the word or words you want to change.

3. Choose View > Show Styles Drawer to open the Styles drawer (or click Style in the toolbar and choose Show Styles Drawer).

4. In the Styles drawer, select the character style you want to apply. If you don’t s (Show Styles Drawer)

Change the style
List styles: 

When you want to create simple lists or an outline, you can apply list

styles to your text. 

List styles automatically format your text with bullets or numbering, depending on which kind of list style you choose. You can also indent paragraphs as a block by changing their list indent level. Some list styles are very basic, for simple lists; others, such as Harvard and Legal, allow you to create outlines.

All three of these style types can be seen in the Styles drawer. 
EXERCISE

On your blank document add some pictures see below 

5. Change the font color and size of your name
6. Save your work as my pages training

Use preferences to save a backup

Now we will customize the toolbar:

The Pages Toolbar
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Choose View > Customize Toolbar or Control-click in the toolbar, and then choose Customize Toolbar. 

8. Find the icon for color - drag its icon to the toolbar.
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Add a Find to the Toolbar
Add a few more icons to the toolbar (I like text wrap, forward and backward)

To remove an item from the toolbar, drag it out of the toolbar.

To restore the default set of toolbar buttons, drag the default set to the toolbar.

To make the toolbar icons smaller, select Use Small Size.

To show only icons or only text, choose an item from the Show pop-up menu.

To rearrange items in the toolbar, drag them.

Click Done.
Open the word document Commonly Confused words.doc

Select all and Paste this into your Pages document

Change heading to ENGLISH IS NOT CONFUSING
Type (My Pages Training) in the header Double click at top of the page

Change the style (Click the paragraph tab)

Now double click in the footer 

Insert Page Numbers and Your name                

Show the inspector

The Pages Toolbar
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Document, Layout, Wrap, 
Text, Graphic, Metrics, Table, Chart, Link, QuickTime
We will now insert an image and have some fun formatting it 

Mask an image

[image: image17]
Insert more pictures, use masks and rotate (Command to rotate)

Plus the other exercises to do in your own time

Inserting Pictures

Insert a standard picture

1. Simply drag a picture to here 

[image: image57.png]Heading 1 1 A TR

Heading 1A A PROPER NOUN

Heading 2
Heading 2A
Heading 3

Create New Paragraph Style from Selection.
Redefine Style from Selection
Revert to Defined Style

Character Styles Select All Uses of Heading 2

None
Rename Style
Emphasis Delete Style
Stikethiough Hot Key L2




[image: image58.png]Add comments.
View and edit Add preformatted to selected text Share a copy of
in full screen. pages. or objects. this document.

Show thumbnails,
comments, Styles
drawer, page layout,
and more.

Create an outline.

Add text boxes, Open the Inspector
shapes, tables, window, Media Browser,
and charts. Colors window, and

Fonts window.




[image: image59.png]DEEERL 2 HAO@



[image: image18]
2. Play with the Mask setting size and picture move mask out of area
3. Insert another image (Grizzly) and add Picture Frame play with scale shadow angle and blur
4. Fill a drawn graphic (Pen) with an  image
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To customize the toolbar:

1 Choose View > Customize Toolbar.

2 To add an item to the toolbar, drag its icon to the toolbar at the top.

3 To remove an item from the toolbar, drag it out of the toolbar.

4 To rearrange items in the toolbar, drag them.

5 To make the toolbar icons smaller, select Use Small Size.

6 To display only icons or only text, choose an option from the Show pop-up menu.

Open the  documents :- 

Commonly_Confused_Words.doc
(insert pictures where required)

Big_Words.xls




(Colour cells for each alphabet - A B C etc.)
Nouns_and_Adjectives.doc



(insert pictures where required)
	PICTURE
	NAME
	FOR
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	Auger.jpg
	For Confused words

	
[image: image21]
	brick.jpg
	For Confused words

	
[image: image22]
	cartoon bike.gif
	For Confused words
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	C Payne.jpg
	For Confused words
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	Brown shoe.jpg
	For Nouns


Change heading ENGLISH SURVIVAL KIT

Insert Page Numbers and Name       

Put a header on each major section Confused Words, Big Words, Nouns and Adjectives and make a TOC          

To create a table of contents:

1. Click Inspector in the toolbar, click the Document button, and then click TOC.

2. Select the checkboxes next to the paragraph styles whose text you want to appear in the table of contents. For example, if you want all the first-level headings and subheadings to appear in the table of contents, select the paragraph style that you used for first-level headings and subheadings.

3. If the styles you select are not used anywhere in the document, you see a message that your table of contents is empty when you create the table of contents. If you select styles that are used very frequently in the document, your table of contents might be longer than you want.

4. In the #’s column, select the checkboxes of those styles whose entries you want to include a page number.

5. Place the insertion point at the beginning of the line where you want the table of contents to appear, and then choose Insert > “Table of Contents.”
http://pagesfaq.blogspot.com/2006_11_01_archive.html
Linking Text boxes

Linked Text Boxes
If the text you type doesn’t fit in a fixed text box, you can create a linked text box so

that the text flows from one text box to another. Whenever you edit or format the text

in the first text box, the linked text box is also affected. Linked text boxes can be

positioned separate from each other in the document.

To make a linked text box:

1 Create a fixed text box as described above 

2 Position and resize the text box as you want, and then type text in it.

When the text box is too full, press Command-Return to select it. A clipping indicator appears at the bottom of the text box, indicating that the text extends beyond the bottom of the box.
[image: image25]
3 Click the blue square on the right side of the box to create a linked text box.

Exersize

Open the template Newsletter 

Design Template

Open the document Grammar and Syntax

Format the body text so that it is Garamond 11pt

Select all and copy

Window - Switch back to Untitled 

(This is your Design Template) highlight the text in the first section box and paste the grammar and syntax into it.


[image: image26]
You will see that the text will not fit so insert more pages

[image: image27]
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 I chose a text page
click on the blue link box and link to the first column on this next page.

Keep on linking until you fill all your text.

That’s it well done!

NOTES & INFORMATION PAGES FOLLOW

Best of luck

Peter

 Your instant design studio.

Even before you start writing, your document looks great. With over 180 Apple-designed templates, a professionally polished resume, brochure, school report, or invitation is waiting for you to make it your own. Use the Template Chooser to find the one you like. Add your own words in the text placeholders. Use the Media Browser to drop photos from your iPhoto library directly into graphics placeholders. And there you have it: a beautifully designed, professional-quality document made in minutes.

Tables and charts make data instantly more compelling. You can copy and paste charts from Numbers into your document. The data is linked, so when you change the data in your spreadsheet, you can update your chart in Pages with just a click.


[image: image28]
Choose a template.

Resumes, school reports, flyers, and invitations — over 180 Apple-designed templates are ready to go.

View gallery

[image: image29]

[image: image30]
Streamlined word processing

Every word counts.

Creating great-looking documents is simple with Pages. At the top of the page, the contextual format bar lets you do the basics — formatting text and adjusting images — with just one click. View and choose fonts with the “what you see is what you get” (WYSIWYG) font menu. Change text size and color. Adjust line spacing and paragraph alignment. Apply character and paragraph styles. When you select a photo, shape, or table on the page, the format bar displays tools to adjust the images. And while you write, Pages can automatically format lists with bullets or numbers, check your spelling, proofread your document, and generate a table of contents.

Fine-tuning your document is easy, too. You can add headers, footers, footnotes, and bookmarks with a few clicks. Insert section, layout, and page breaks from a pull-down menu. And the word count is visible at the bottom of the page — just click the total to see details including the number of characters, lines, paragraphs, and more. When it comes to word processing, streamlined and smart come standard in Pages.


[image: image31]
Fine-tune your document.

Pages makes it easy to format text, adjust images, and write the perfect document.

View gallery
Advanced writing tools

There's more to the story.

Any word processor can help you type. Pages gives you all the tools you need to write and perfect your writing. Now you can view your document full screen. With one click, clutter disappears so you focus on what you’re writing and make changes without distractions. Organize your ideas in Outline mode. Create an outline with multiple levels, expand or collapse topics, and drag and drop to promote or demote items. Mail merge takes your data from Numbers or your contacts from Address Book to create personalized letters, invoices, and faxes. And in Pages, you can insert sophisticated equations into your lab reports with MathType 6 and add professional bibliographies to your research papers using EndNote X2.1
When it’s time for comments and feedback, change tracking makes collaboration with anyone easier, clearer, and more concise. And it’s always easy to find your place. Next to your document, you see thumbnails of all your pages and sections, including changes that have been made. Quickly copy or delete a section. Or drag and drop to move sections around. Scroll through thumbnails to preview your document or enlarge them for a better view.


[image: image32]
Perfect your work.

Pages gives you innovative tools to create professional-looking documents.

View gallery
Find out how to use advanced Pages tools

[image: image33]

[image: image34]
Powerful page layout

Do-it-yourself design.

Create your own design from a blank canvas — Pages makes page layout easy. Choose fonts and add images, graphics, tables, and 3D charts. Powerful graphics tools let you resize and rotate photos, apply reflections and shadows, add picture frames, and remove backgrounds from images with a simple point and click. You can even control the text: how it looks, how it flows, and how it wraps around images. Move everything around on the free-form canvas until you see the layout you envisioned.


[image: image35]
Dynamic tables and charts.

In Pages, it's easy to make your data more compelling by creating charts and tables.

View gallery
Find out how to create tables and charts
Compatibility and sharing

It’s an easy read. In any format.

Pages makes it easy to share your documents with colleagues or friends. You can open Microsoft Word files in Pages and save your Pages documents as Word files. With powerful graphics and formatting tools, it’s easy to make Word documents look great in Pages. You can also save your Pages documents as RTF files or as plain text or export them as PDF files. With the new email option, send Pages, Word, or PDF documents right from Pages using Mac OS X Mail.

Share your work on the web.

What if you need to share your document, but you aren’t sure whether your colleagues use a Mac or PC, iWork or Office? Now you can upload it to iWork.com Public Beta.2 Reviewers receive a unique iWork.com URL where they can view your work, post comments, and download your document in Pages, Microsoft Word, or PDF format.


[image: image36]
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Share your documents.

Open and save as Microsoft Word files. Email your documents right from Pages. And share with everyone on the web.

View gallery
Find out how to share your document
What is a Ligature?
A ligature is a set of two or more characters that have been designed into a harmonious "set". Originally, they were designed to control letter spacing in situations where two or more letters take up too much space and have an uncomfortable feeling to the viewer. In olden days, these characters were created by "carving" into the actual block or having parts of characters extend beyond their block into the space of another [image: image62.png]ing)
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character.

__ Take for instance the lower case 'f'. This character seems to conflict with other lower characters who have ascenders. Look how it fits with the lower case i for instance, or the lower case 't'. With a well designed ligature, these characters now have a natural feeling, and reading can flow effortlessly through them.

__ The problem is, few fonts today (particularly cheap ones) have good ligature sets. This example above is from Adobe's "ITC Garamond Condensed" font, and even ADOBE did a poor job, only including the fi and fl characters. (Tsk, tsk tsk.) Not all fonts need them because of today's "optimized" fonts. Yet they lend a masterful appeal to the feeling and texture of good typography. As the producers get more money hungry, and less interested in typography as an art, there will be fewer and fewer ligatures.

__ A fringe benefit is that many of the ligature sets in the old style fonts actually lend a decorative touch to some character combinations. In some you'll see a flourish, in others a different character to be used at the end of a word -- almost as if it were a swash.

__ Take any font peeking program and view the entire character set. You'll see if ligatures are included. When you purchase Adobe fonts (in package, not online) you'll get a character map with the font. I use ASCiifont, a shareware program available on the Mac. "Keycaps" will do the very same thing.

__ After the final proof-reading stages of the project, and everything is in place, go back with your find-replace function and replace the character combinations for which you have ligatures in the font. 

__ Most readers won't notice. But if they do, they'll say "geez, this guy really knows what he's doing."

Kerning 

Kerning is the art of character fitting so that the space between characters is visually correct rather proportionally set by the machine. Most often recommended in headlines, and larger settings of type, it's the art of carefully moving characters together so the word looks and reads better without holes within the word. 

_
Tracking

This is a generalized term popularized by the software companies who initially didn't have a clue as to what they were doing other than selling software. It is similar to Kerning in that it adjusts the space between characters, words or acronyms. Usually it's done by the machine -- not by the eye -- to a whole block, article or document as opposed to character kerning individual pairs.

http://www.graphic-design.com/Type/Ligatures/default.html 
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